WhatsApp deixará de funcionar em celulares Android antigos

Escrito por em 12/09/2021

O WhatsApp vai restringir as versões do Android que têm suporte ao seu aplicativo. A mudança afetará as edições mais antigas do sistema operacional do Google.

No site do mensageiro, há a informação de que, “a partir do dia 1º de novembro de 2021, o WhatsApp não será mais compatível com aparelhos Android com o sistema operacional 4.0.4 e versões anteriores”.

Para continuar usando o aplicativo é preciso atualizar o sistema ou transferir a conta para um aparelho com uma versão mais recente. O serviço também permite fazer um backup do histórico de mensagens.

Com a decisão, o WhatsApp funcionará apenas nos seguintes sistemas:

– Celulares com Android 4.1 e mais recentes
– iPhones com iOS 10 e mais recentes
– Alguns modelos com KaiOS 2.5.1
– O Android 4.0.4, também conhecido como Ice Cream Sandwich, foi lançado em dezembro de 2011. Ele foi sucedido pelo Android 4.1 (Jelly Bean), liberado em julho de 2012.

O site do mensageiro não trata de mudanças no iOS, mas a recomendação é usar a versão mais recente do sistema da Apple.

Fonte: G1


Opnião dos Leitores
  1. Luis Otávio   Em   14/09/2021 em 09:43

    O Android e os equipamentos vão evoluindo e fica difícil para um app contorlar os hardwares antigos e os novos. Mas serão poucos os aparelhos que não vão funcionar. O Android 4.0 foi lançado a 10 anos e o 4.1 (que ainda vai funcionar) foi lançado em 2012. Se seu celular tem 8, 7 anos ou menos, dificilmente vai parar de funcionar.

Deixe uma resposta

Seu endereço de email não será publicado. Campos obrigatórios estão marcados com *



[Nenhuma estação de rádio na Base de dados]